WELCOME TO TCL SUPPORT

HOW CAN WE HELP?

How do I find my model number?

No Audio or Sound but Video or Picture Display is OK

If you turn on your TV and the video or images are displaying properly but you do not hear any sound, try the recommended steps below to resolve the issue:

  • Make sure the volume level is not set to zero (0) or mute.  Using the remote, press the volume up  button to increase the volume level of the TV or press the Mute  button to unmute the TV.
  • Verify if issue is affecting all channels or apps.  Check if the issue occurs to more than one (1) streaming channel or app.  If you are only experiencing this issue with a specific channel, try to view a different content title to further isolate the issue.  There is a possibility that the signal strength of the network is poor, or it may be having technical issues.
  • Check your cable connections.  If you are using DVI or YPbPr cable, remember to connect the device's left and right audio output jacks to the TV's left (L) and right (R) audio input ports.  If the TV is connected to a different device such as a cable or satellite box, DVD, Blu-Ray, etc. make sure that the cables are properly connected (red and white cables for audio).  If the external device has its own remote, try adjusting the volume level.
  • Confirm TV's audio settings.  To view and update your TCL Roku TV's audio settings, follow the step-by-step instructions below:
  1. Press  on your remote to view the Home screen.
  2. Scroll down and select Settings
  3. Press the right arrow button, scroll and select Audio
  4. Press the right arrow button, scroll and select Audio mode
  5. Press the right arrow button, scroll and highlight Auto (Stereo)
  6. Press the  button to confirm settings



Was this article helpful?

Can’t find what you’re looking for?

TCL team awaits your every question.

Contact Us
x

How can we improve the content?